Forum Notifications May Not Be Working
#1
It appears that recent changes to our email server may have blocked the SF-Fandom forums from sending notifications to new members and existing members. I think I may have resolved the problem. If you don't receive notifications in a day or two and expected to see them, please leave a message here so I will know to look into the service configuration again.

Sorry for the inconvenience.
Reply
#2
I am definitely seeing some problems. Will try to get everything sorted out this week.
Reply

MYCode Guide

Possibly Related Threads...
Thread Author Replies Views Last Post
  NEW FORUM ISSUES (post here) MAY 27, 2019 Michael 9 1,057 December 22nd, 2020, 12:31 AM
Last Post: Michael
  March 2019 Status Update on Future Forum Move Michael 0 407 March 24th, 2019, 06:56 PM
Last Post: Michael
  What's with the formatting issues on the forum? Boomstick 8 1,066 August 7th, 2017, 10:38 AM
Last Post: Michael
  Disney channel or vacation forum badlands 0 467 May 9th, 2017, 07:37 PM
Last Post: badlands
  Shouldn't we have a horror forum? badlands 1 630 December 15th, 2014, 05:16 PM
Last Post: Michael
  Forum Design Set to Default Template BoardAdmin 0 811 October 28th, 2014, 11:30 PM
Last Post: BoardAdmin
  Forum Design Plans and Intentions Michael 0 505 August 28th, 2014, 02:40 PM
Last Post: Michael
  Unscheduled Forum Maintenance 2014-01-25 BoardAdmin 0 637 January 25th, 2014, 09:03 PM
Last Post: BoardAdmin
  Note on the forum errors Michael 3 903 December 14th, 2013, 07:54 AM
Last Post: BoardAdmin
  Forum downtime BoardAdmin 1 704 September 7th, 2012, 04:42 AM
Last Post: Michael

Forum Jump: